Back to overview
Resolved

Instrument Tunneling Instability

Jun 22, 2026 at 7:10am UTC
Affected services
Digital Platform for Service (DPS)

Resolved
Jun 22, 2026 at 10:36pm UTC

The fix has been rolled out to production and the issue is resolved.

Updated
Jun 22, 2026 at 10:09pm UTC

The fix is working in our lower environment. We will begin rolling it out to production shortly.

Updated
Jun 22, 2026 at 6:45pm UTC

We have a root cause for the issue. We have a fix rolling out into our lower environment for testing and will post another update a 3:00 PM PT

Updated
Jun 22, 2026 at 5:45pm UTC

We have identified the cause as connection timeouts happening in our backend services.

Updated
Jun 22, 2026 at 3:17pm UTC

GSS Software engineers are starting the work day and have acknowledged the issue. The root cause is under investigation

Created
Jun 22, 2026 at 7:10am UTC

It was reported that remote tunneling was experiencing intermittent performance issues