Back to overview
Degraded

Connectivity Status Degraded

Apr 21, 2026 at 11:00pm UTC
Affected services
Digital Platform for Service (DPS)

Resolved
Apr 24, 2026 at 3:00pm UTC

A workaround is in place and tested while we await vendor feedback. We will re-schedule deployment of updates once the bug is fixed and the vendor confirms the issue is resolved.

Updated
Apr 23, 2026 at 2:16am UTC

Updated causing connectivity status issues have been rolled back. some devices may still appear on the wrong status category.

Updated
Apr 23, 2026 at 12:17am UTC

A ticket has been created with the Sass vendor to help resolve the issue

Created
Apr 21, 2026 at 11:00pm UTC

Instruments online for more than 24 hours where marked as offlinet