Back to overview
Downtime
[RESOLVED] Incident Report - Availability Test Failure
Mar 03, 2026 at 09:56pm UTC
Affected services
OCPLM File Fetcher
Resolved
Mar 10, 2026 at 09:01pm UTC
Availability testing: Status updated to resolved
Affected services
Updated
Mar 09, 2026 at 08:56am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Mar 09, 2026 at 08:51am UTC
Availability testing: Status updated to downtime
Affected services
Created
Mar 03, 2026 at 09:56pm UTC
Availability test failed: ocplmUiSearchTest
Affected services