Back to overview
Downtime

[RESOLVED] Incident Report - Availability Test Failure

Feb 28, 2026 at 03:05am UTC
Affected services
Service Graph

Resolved
Mar 02, 2026 at 03:35pm UTC

Availability testing: Status updated to resolved

Updated
Mar 01, 2026 at 10:40pm UTC

Availability testing: Status updated to degraded

Updated
Mar 01, 2026 at 10:39pm UTC

Availability testing: Status updated to downtime

Created
Feb 28, 2026 at 03:05am UTC

Availability test failed: ocplmLookupTest