Incident Report - Availability Test Failure
Resolved
Mar 03, 2026 at 09:53pm UTC
Long running status event that was not resolving
Affected services
Updated
Mar 03, 2026 at 05:16am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Mar 03, 2026 at 05:11am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Mar 02, 2026 at 02:01pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Mar 02, 2026 at 01:56pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 28, 2026 at 08:07am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 28, 2026 at 08:06am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 25, 2026 at 12:01am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 24, 2026 at 11:56pm UTC
Availability testing: Status updated to downtime
Affected services
Created
Feb 24, 2026 at 10:51pm UTC
Availability test failed: ocplmUiSearchTest
Affected services