Incident Report - Availability Test Failure
Resolved
Mar 03, 2026 at 09:52pm UTC
long running event that would never close
Affected services
Updated
Feb 28, 2026 at 06:39am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 28, 2026 at 06:34am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 28, 2026 at 04:19am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 28, 2026 at 04:09am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 27, 2026 at 11:24pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 27, 2026 at 11:14pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 27, 2026 at 10:59pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 27, 2026 at 10:39pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 27, 2026 at 10:29pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 27, 2026 at 10:24pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 27, 2026 at 10:19pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 27, 2026 at 10:14pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 27, 2026 at 10:09pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 27, 2026 at 09:49pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 27, 2026 at 09:39pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 27, 2026 at 09:34pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 27, 2026 at 09:29pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 27, 2026 at 09:24pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 27, 2026 at 09:19pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 27, 2026 at 08:35pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 27, 2026 at 08:29pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 27, 2026 at 08:24pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 27, 2026 at 07:59pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 27, 2026 at 07:54pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 26, 2026 at 01:54am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 26, 2026 at 01:49am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 25, 2026 at 07:44am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 25, 2026 at 07:39am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 24, 2026 at 06:04pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 24, 2026 at 05:59pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 22, 2026 at 03:04pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 22, 2026 at 02:59pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 22, 2026 at 03:39am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 22, 2026 at 03:34am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 22, 2026 at 12:49am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 22, 2026 at 12:44am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 19, 2026 at 10:44pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 19, 2026 at 10:38pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 19, 2026 at 07:04pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 19, 2026 at 06:59pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 19, 2026 at 10:59am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 19, 2026 at 10:54am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 16, 2026 at 12:54am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 16, 2026 at 12:49am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 14, 2026 at 03:59pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 14, 2026 at 03:54pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 11, 2026 at 06:34am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 11, 2026 at 06:28am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 10, 2026 at 03:59am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 10, 2026 at 03:54am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 09, 2026 at 08:59pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 09, 2026 at 08:54pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 09, 2026 at 08:19pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 09, 2026 at 08:14pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 09, 2026 at 03:19am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 09, 2026 at 03:14am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 09, 2026 at 01:29am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 09, 2026 at 01:24am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 08, 2026 at 01:09pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 08, 2026 at 01:04pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 07, 2026 at 01:29am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 07, 2026 at 01:24am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 05, 2026 at 08:19pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 05, 2026 at 08:14pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 03, 2026 at 04:59am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 03, 2026 at 04:39am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Feb 02, 2026 at 07:04pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Feb 02, 2026 at 06:59pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Jan 29, 2026 at 01:59am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Jan 29, 2026 at 01:54am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Jan 28, 2026 at 12:59am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Jan 28, 2026 at 12:54am UTC
Availability testing: Status updated to downtime
Affected services
Updated
Jan 23, 2026 at 08:29pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Jan 23, 2026 at 08:24pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Jan 19, 2026 at 05:04pm UTC
Availability testing: Status updated to degraded
Affected services
Updated
Jan 19, 2026 at 04:59pm UTC
Availability testing: Status updated to downtime
Affected services
Updated
Jan 16, 2026 at 03:29am UTC
Availability testing: Status updated to degraded
Affected services
Updated
Jan 16, 2026 at 03:24am UTC
Availability testing: Status updated to downtime
Affected services
Created
Jan 14, 2026 at 04:04pm UTC
Availability test failed: insightsUiSearchTest
Affected services