Back to overview
Degraded

[RESOLVED] Incident Report - Availability Test Failure

Jan 05, 2026 at 06:29am UTC
Affected services
Actionable Insights portal

Resolved
Jan 05, 2026 at 06:33am UTC

Availability testing: Status updated to resolved

Created
Jan 05, 2026 at 06:29am UTC

Availability test failed: insightsUiSearchTest