Back to overview
Downtime
[RESOLVED] Incident Report - Availability Test Failure
Dec 05 at 02:14am PST
Affected services
Actionable Insights portal
Resolved
Dec 06 at 02:33am PST
Availability testing: Status updated to resolved
Affected services
Updated
Dec 05 at 10:19pm PST
Availability testing: Status updated to degraded
Affected services
Updated
Dec 05 at 10:13pm PST
Availability testing: Status updated to downtime
Affected services
Created
Dec 05 at 02:14am PST
Availability test failed: insightsUiSearchTest
Affected services