Back to overview
Degraded

[RESOLVED] Incident Report - Availability Test Failure

Nov 30, 2025 at 11:07pm UTC
Affected services
Passcodes service authentication portal

Resolved
Nov 30, 2025 at 11:12pm UTC

Availability testing: Status updated to resolved

Created
Nov 30, 2025 at 11:07pm UTC

Availability test failed: passcodesLoginTest