Back to overview
Maintenance

System Maintenance

Nov 04 at 01:00pm PST  –  Nov 04 at 02:00pm PST
Affected services
Actionable Insights portal
Launchpad for service Teams App
SmartPay Payment Automation platform
Digital Platform for Service (DPS)
Service Graph
OCPLM File Fetcher
Sierra Utility Platform

Resolved
Nov 04 at 02:40pm PST

The upgrade was successful.

Thank you for your patience as we work to improve the resilience and security of our infrastructure.

Created
Nov 04 at 01:00pm PST

Please be advised that scheduled maintenance will be conducted on our services beginning at 1:00 PM PT on November 4th. The maintenance window is expected to last approximately 1 hour. Although we do not expect any service outages, you may experience intermittent performance or service interruptions during this time.

Thank you for your patience as we work to improve the resilience and security of our infrastructure.