Back to overview
Downtime

[RESOLVED] Incident Report - Availability Test Failure

Oct 29, 2025 at 05:02pm UTC
Affected services
Passcodes service authentication portal

Resolved
Oct 29, 2025 at 05:37pm UTC

Availability testing: Status updated to resolved

Updated
Oct 29, 2025 at 05:32pm UTC

Availability testing: Status updated to degraded

Updated
Oct 29, 2025 at 05:23pm UTC

Availability testing: Status updated to downtime

Updated
Oct 29, 2025 at 05:18pm UTC

Availability testing: Status updated to degraded

Updated
Oct 29, 2025 at 05:12pm UTC

Availability testing: Status updated to downtime

Created
Oct 29, 2025 at 05:02pm UTC

Availability test failed: passcodesLoginTest