Back to overview
Maintenance

System Maintenance

Aug 11 at 02:00pm PDT  –  Aug 11 at 02:30pm PDT
Affected services
Actionable Insights portal
Launchpad for service Teams App
Digital Platform for Service (DPS)
Service Graph

Resolved
Aug 11 at 02:35pm PDT

Maintenance was successful.

Created
Aug 11 at 02:00pm PDT

Please be advised that in order to resolve a production issue, last minute maintenance will be conducted on our services beginning at 2:00 PM PT on August 11th. The maintenance window is expected to last approximately 30 minutes.