Licensing Portal Login Issues
Resolved
Aug 11 at 08:00am PDT
The licensing platform login issues have been resolved. We are trying to determine what time the service recovered and will update this status update when we have additional information.
Affected services
Licensing platform
Updated
Aug 08 at 04:30pm PDT
We have opened an issue with the vendor to request additional information for resolving the issue. We will continue to post status updates here as they are available.
Affected services
Licensing platform
Updated
Aug 08 at 03:00pm PDT
We have opened an Incident with the LSG.IT.AS.SAP Global Service BA team. While we await their response are continuing to investigate the issue and will post an updates as they are available
Affected services
Licensing platform
Updated
Aug 08 at 02:30pm PDT
We have identified that not all accounts are effected. We are continuing to investigate and will provide updates as available
Affected services
Licensing platform
Created
Aug 08 at 01:30pm PDT
It has been reported that customers are facing issues when logging into the licensing portal. The issue is under investigation
Affected services
Licensing platform