Back to overview
Downtime
Service Outage
Aug 06 at 05:39am PDT
Affected services
Actionable Insights portal
Service Graph
Resolved
Aug 06 at 08:23am PDT
Availability testing: Status updated to resolved
Affected services
Actionable Insights portal
Service Graph
Updated
Aug 06 at 08:22am PDT
We identified the issue as a service misconfiguration and restarted the service. The incident was resolved.
Affected services
Actionable Insights portal
Service Graph
Updated
Aug 06 at 08:08am PDT
We received reports of degraded service and our team started investigating the issue.
Affected services
Actionable Insights portal
Service Graph
Created
Aug 06 at 05:39am PDT
Availability test failed: insightsUiSearchTest
Affected services
Actionable Insights portal
Service Graph