Back to overview
Downtime

[RESOLVED] Incident Report - Availability Test Failure

Jul 24, 2025 at 01:27am UTC
Affected services
OCPLM File Fetcher

Resolved
Jul 24, 2025 at 01:32am UTC

Availability testing: Status updated to resolved

Created
Jul 24, 2025 at 01:27am UTC

Availability test failed: ocplmUiLoginTest, ocplmUiSearchTest