Back to overview
Degraded

[RESOLVED] Incident Report - Availability Test Failure

Jul 01 at 12:45am PDT
Affected services
Actionable Insights portal

Resolved
Jul 01 at 08:26am PDT

We have identified the cause of the issue and have resolved it. You will need to close any open tunnels and create a new one if they are experiencing this issue.

Created
Jul 01 at 12:45am PDT

Users are reporting the inability to download the connection file for Ion Remote tunnels through the insights portal.