Back to overview
Degraded

[RESOLVED] Incident Report - Availability Test Failure

Jun 02 at 01:51am PDT
Affected services
OCPLM File Fetcher

Resolved
Jun 02 at 01:56am PDT

Availability testing: Status updated to resolved

Created
Jun 02 at 01:51am PDT

Availability test failed: ocplmUiSearchTest