Back to overview
Downtime
[RESOLVED] Incident Report - Availability Test Failure
May 10 at 12:00pm PDT
Affected services
Actionable Insights portal
Launchpad for service Teams App
Service compliance portal
Service Graph
OCPLM File Fetcher
Resolved
May 12 at 08:30am PDT
Restart issue has been resolved and there api server is back online
Affected services
Actionable Insights portal
Launchpad for service Teams App
Service compliance portal
Service Graph
OCPLM File Fetcher
Created
May 10 at 12:00pm PDT
Our api experience an error while rebooting and failed to start
Affected services
Actionable Insights portal
Launchpad for service Teams App
Service compliance portal
Service Graph
OCPLM File Fetcher