Back to overview
Degraded
[RESOLVED] Incident Report - Availability Test Failure
May 06 at 10:11am PDT
Affected services
OCPLM File Fetcher
Resolved
May 06 at 10:26am PDT
Availability testing: Status updated to resolved
Affected services
OCPLM File Fetcher
Created
May 06 at 10:11am PDT
Availability test failed: ocplmUiSearchTest
Affected services
OCPLM File Fetcher