Back to overview
Downtime

[RESOLVED] Incident Report - Availability Test Failure

Apr 17 at 07:45pm PDT
Affected services
Actionable Insights portal

Resolved
Apr 17 at 07:48pm PDT

Availability testing: Status updated to resolved

Updated
Apr 17 at 07:47pm PDT

Availability testing: Status updated to degraded

Updated
Apr 17 at 07:46pm PDT

Availability testing: Status updated to downtime

Created
Apr 17 at 07:45pm PDT

Availability test failed: insightsUiSearchTest