Back to overview
Downtime
Server Outage
Apr 03 at 08:33am PDT
Affected services
SmartPay Payment Automation platform
Resolved
Apr 07 at 12:00pm PDT
We have resolved the issue in the Smartpay backend. Service are now restored.
Affected services
SmartPay Payment Automation platform
Created
Apr 03 at 08:33am PDT
Smartpay Backend servers are experiencing an outage.
Affected services
SmartPay Payment Automation platform