Back to overview
Downtime
Unexpected Server Restart
Mar 25 at 11:55pm PDT
Affected services
Actionable Insights portal
Launchpad for service Teams App
Passcodes service authentication portal
Service compliance portal
Service Graph
OCPLM File Fetcher
Resolved
Mar 26 at 12:10am PDT
The server restarted itself and service was restored.
Affected services
Actionable Insights portal
Launchpad for service Teams App
Passcodes service authentication portal
Service compliance portal
Service Graph
OCPLM File Fetcher
Created
Mar 25 at 11:55pm PDT
The server unexpectedly restarted causing a temporary outage. Our team will do a root cause analysis to avoid similar cases in the future.
Affected services
Actionable Insights portal
Launchpad for service Teams App
Passcodes service authentication portal
Service compliance portal
Service Graph
OCPLM File Fetcher