Back to overview
Degraded
[RESOLVED] Service Graph Incident Report
Mar 10, 2025 at 11:20pm UTC
Affected services
Service Graph
Resolved
Mar 27, 2025 at 04:59pm UTC
Service Graph availability tests passed
Affected services
Updated
Mar 26, 2025 at 07:16am UTC
The service is still operating in a degraded state
Affected services
Updated
Mar 26, 2025 at 06:54am UTC
The service is still operating in a degraded state
Affected services
Updated
Mar 12, 2025 at 05:07pm UTC
The instrument search test is failing because it is returning duplicate records. The issue is currently being investigated, but the service itself remains online
Affected services
Created
Mar 10, 2025 at 11:20pm UTC
Availability test failed: instrumentSearchTest
Affected services