Digital Platform for Service (DPS): ServiceGraph outage
Resolved
Oct 28 at 08:56am PDT
A solution has been deployed for the issue. We have tested services and are receiving user reports that they are working.
Affected services
Actionable Insights portal
Launchpad for service Teams App
Updated
Oct 28 at 08:48am PDT
The fix did not recover the ServiceGraph. Investigating further.
Affected services
Actionable Insights portal
Launchpad for service Teams App
Updated
Oct 28 at 08:41am PDT
Identified root cause in the data pipeline. The solution is ready to be tested.
Affected services
Actionable Insights portal
Launchpad for service Teams App
Created
Oct 28 at 06:26am PDT
The data pipeline from EDP to ServiceGraph failed and left one of the database tables powering ServiceGraph in a a bad state.
Affected services
Actionable Insights portal
Launchpad for service Teams App