Back to overview
Resolved

FNO Client Outage

Aug 23, 2026 at 4:05pm UTC
Affected services
Licensing platform

Resolved
Aug 24, 2026 at 3:05pm UTC

Licensing services where manually restarted

Created
Aug 23, 2026 at 4:05pm UTC

Our FNO client server was restarted for routine security updates and did not come back online.