Back to overview
Resolved

Bug Fix Release

Aug 11, 2026 at 8:00pm UTC  –  Aug 11, 2026 at 11:00pm UTC
Affected services
Actionable Insights portal
Service Graph
OCPLM File Fetcher

Resolved
Aug 11, 2026 at 11:00pm UTC

Maintenance ended

Created
Aug 11, 2026 at 8:00pm UTC

This release should improve overall system uptime by fixing intermittent server crashes.

Release notes:
- fix a memory leak in the remote tunneling flow that lead to intermittent service outages
- return better errors from the OCPLM metadata api